Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Une affaire à ne pas louper
par Rocknroll 95 Hier à 11:38

» changer de direction après un tir dans le panier flipper droit
par soito77 Hier à 11:01

» Faire un don pour le FORUM Hyper important
par flip78 Jeu 19 Avr 2018, 20:55

» Salons à venir - 2018 -
par rygar Jeu 19 Avr 2018, 07:20

» Pièces détachées pour Williams FunHouse
par KenDoll Mer 18 Avr 2018, 21:53

» Probleme A1J5 RACK EM UP
par soito77 Mer 18 Avr 2018, 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


probleme sur devil dare

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 07:30

ok mais entre quel bornes je prend la mesure pour verifier le 5volt.
merci pour ton aide.

lulu

Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par noflip95 le Lun 03 Oct 2016, 12:14

La mesure des tensions sur les afficheurs n'est pas compliquée, tu as juste deux tensions à vérifier.


  • La tension pour le filament de préchauffage des afficheurs.

    Elle est de 5 volts alternatif (ou de 3 volts pour les petits afficheurs 4 digits).
    Tu la mesure directement aux bornes de l'afficheur (sur les broches qui sortent du verre).
    Tu branche simplement ton voltmètre aux deux extrémités, sans même avoir besoin de connaitre le numéro des broches.

  • La tension d'allumage.

    C'est du 60 volts continu (ou 42 volts sur les 4 digits).
    Le point de mesure le plus facile d'accès, c'est aux bornes du gros condensateur chimique (celui qui se trouve à droite de l'afficheur sur les 7 digits, ou en dessous sur les 6 digits et à gauche sur les 4 digits). C'est le seul, impossible de se tromper.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 12:35

bon je fait de mon mieux alors j ai prise les tension
pour le prechauffage jai pris les deux extremités et sa me donne 2.47 volt en posant 1 sur le com de la carte d alim et le deuxieme pique de mon testeur sur les deux extremité.apres j ai pris la tension directement au borne du digit toujours au extremité et la j ai 4.95 volt.pour la deuxieme tension allumage j ai 0 volt part contre sur le 4 digits j ai bien 42.2 volt.
je c est pas si j ai etait claire.
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par noflip95 le Lun 03 Oct 2016, 14:35

OK, donc pas de 60 volts sur les afficheurs, c'est pour ça qu'ils ne s'allument pas.
Vu que tu as bien la tension qui sort de la carte alim (point de test TP1), c'est que c'est coupé quelque part.
Remettre en fonction les afficheurs ne devrait pas être trop compliqué et permettra de progresser dans le dépannage.

Pour ce qui suit: attention, toute manipulation sur les connecteurs doit se faire flipper hors-tension.
On ne branche rien et on ne débranche rien tant que le flipper est allumé (sinon, ça grille !).

Essaye déjà de débrancher tous les grands afficheurs (6/7 digits) et de n'en laisser qu'un seul (par exemple celui du premier tableau). Comme ça s'il y en a un qui met le bazar, ça ne perturbera pas le reste. Une fois que le premier afficheur marchera, tu pourra rebrancher les autres un à un, progressivement (toujours en éteignant le flipper à chaque fois !).


Le 60 volts sort de la carte alim sur le connecteur A2J3 (voir doc. page 43). Ensuite, la nappe située dans le fronton, ressort sur un autre connecteur (A12J4 sur le Devil's Dare - voir doc. page 46). Là, c'est connecté à la grosse nappe des afficheurs (sur A12P4 - voir doc. page 31).

Si le 60 volts n'arrive pas, c'est très certainement un problème au niveau des connecteurs - le fil peut aussi être coupé, mais c'est assez rare. Il faut nettoyer et vérifier les contacts sur A12J4/A12P4 et sur A2J3 (qui s'enfiche sur l'alim). L'oxydation est un problème très courant, mais il arrive parfois que la broche soit carrément cassée à l'intérieur du connecteur. Tu peut aussi utiliser l'ohmmètre pour voir où c'est coupé. Aussi bien sur A2J3 que sur A12J4, le 60 volts est sur la broche 1.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 18:19

bon j ai suivi le 60volt et la derriere une resistance qui et claqué a quoi peut bien t elle servir et de combien ohm? .j ai voi sur le schema 10k 5% en 1.2w c est bon .j envoie la photo
ma question vu quel me bloque le 60v je peut l enlever ou pas ?


Dernière édition par lulu le Lun 03 Oct 2016, 19:06, édité 4 fois
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 18:22

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 18:23

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par noflip95 le Lun 03 Oct 2016, 20:56

Ha ben tiens, ca c'est un bricolage qui n'est pas d'origine !

Non, sur le schéma cette résistance n'apparait pas. Il y a effectivement une résistance de 10 K 1/2 W montée en série sur le 60 volts, mais elle est sur la platine de chaque afficheur.
Il y a en une aussi sur le 42 volts du petit afficheur (on ne la voit pas, car elle est câblée à l'arrière de l'afficheur).

Si tu vas voir sur IPDB, il y a une photo du fronton du DD ouvert, avec quasiment la même prise de vue que la tienne et la résistance n'existe pas (photo "Inside Backbox").

Je pense que c'est une modification apportée ultérieurement par Gottlieb, car les fixations semblent d'origine.
Ca doit servir pour limiter le courant des afficheurs, vu que le DD est l'un des rare flippers avec 6 afficheurs (ça consomme plus). Elle doit effectivement être montée en série sur le 60 volts commun à tous les modules.

J'ai pas trouvé cette correction dans les bulletins Gottlieb, mais tout n'y est pas, et je ne les connais pas tous non plus.

Effectivement, si cette résistance à cramée, il n'y a plus de 60 volts après.
La cause de son échauffement, c'est peu être d'ailleurs dû à un afficheur défectueux ou qui consomme trop.
Il sera peut être bon par la suite, de remplacer les condensateurs situés sur tout tes modules afficheurs, car s'ils sont fatigués ça pompe plus de courant, et donc la résistance chauffe. Mais pas indispensable, pour l'instant.

Tu peux effectivement la shunter temporairement, le temps de faire un test. Et tu essaye en ne branchant qu'un seul afficheur, histoire de ne pas trop tirer sur le 60 volts.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 21:12

bon j ai shunter pour faire l essai est la miracle sa fonctionne tres bien et pour le reste c etait le fusible F4 qui avais cramer donc la il fonctionne tres bien j ai pu fait deux trois parti mais je vais changer les condo comme tu me le recommande.enfin je te remercie pour ta patience et t es connaissance que tu a pu m apporter.amicalement stephane Very Happy [Vous devez être inscrit et connecté pour voir cette image]


Dernière édition par lulu le Lun 03 Oct 2016, 21:31, édité 1 fois
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Lun 03 Oct 2016, 21:12

[Vous devez être inscrit et connecté pour voir cette image]
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par noflip95 le Lun 03 Oct 2016, 22:00

Cool COOL ! c'est quand même mieux avec les afficheurs.

Maintenant, il y a un truc INDISPENSABLE à faire le plus rapidement possible: on voit sur que tes cartes sont en bon état, mais que la batterie de sauvegarde est toujours présente Evil or Very Mad Evil or Very Mad Evil or Very Mad  et ça c'est MALSAIN !

Si tu ne devait faire qu'une seule modification sur ton flipper, ce serait celle-là: il faut impérativement dessouder cette vermine (la batterie) de ta carte CPU.

Cette batterie sert à conserver en mémoire certaines données, comme les scores, la configuration des seuils de parties gratuites, le nombre de tilts, de parties jouées... mais rien qui ne soit vraiment indispensable. Le flipper peut très bien fonctionner sans batterie, quand il redémarre il n'aura pas conservé ces paramètres, mais c'est tout. Ce n'est pas bloquant et peu gênant.

Tout le monde te le dira. La batterie (Ni-cd) finira tôt ou tard par fuir, c'est déjà un miracle si après plus de 30 ans elle n'ai pas commencé à le faire. Quand ça se produit, son contenu très corrosif, se répand sur le circuit imprimé, et attaque les pistes en cuivre, les composants. Bref, ça ronge tout et après c'est mort... et pas simple à dépanner.

Avant que ca ne se produise, il faut remplacer la batterie par un autre système, non corrosif. Plusieurs options existent: piles lithium, piles déportées, condensateur haute capacité - nous préconisons cette dernière, très fiable et facile à remplacer.

Il est important de ne pas attendre pour le faire. Au pire, il faut rapidement dessouder la batterie et le montage (condensateur) pourra se faire plus tard, quand tu aura le composant. Si jamais tu attend et que la batterie coule, il sera trop tard.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Mar 04 Oct 2016, 07:22

ok je vais dessousée cette batterie qui je pense aussi a pas loing de 30 ans.quel tension la batterie qui faut que je remettre ?
je me suis apercu que quand on joue une partie souvent il (claque)rajoute des credit tous seul avant j avais sa avec la loterie a la fin de partie bon c est pas trop grave . 
merci Thierry pour ton aide.
stephane
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Mar 04 Oct 2016, 12:56

cela ne peut pas venir du reglage du score qui et normalement de 400.000 pour avoir une partie gratuite.car il na pas garder les memoires les record .  il et reparti a zero .je pense qu il claque a 100.000 c est pas asseza mon gout quel manip faut t il faire pour le remettre comme avant.
merci
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par selmines le Mer 05 Oct 2016, 19:52

Bonsoir Lulu,
ouvre la porte du monnayeur,
appuie 11 fois sur le petit bouton rouge, après appuie autant de fois sur le bouton pour crediter les parties(je crois que çà augmente de 1000 en 1000).
puis une 12ème fois  pour régler le niveau de la partie2 ....idem
puis une 13ème fois sur la petit bouton rouge pour régler le niveau de la partie3...idem

Voilà j'espère que j'ai été clair;
Bonne manip.

selmines
Membre actif
Membre actif

Localisation : bondy
Nombre de messages : 373
Date d'inscription : 23/05/2012

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par lulu le Jeu 06 Oct 2016, 07:06

bonjour Selmines.
j ai pu regler les scores . merci pour la manip sa fonctionne nikel.merci a toi pour l info.il fonctionne tres bien maintenant.se forum et tres bien et tres réactif .mon devil dare vous remercies Selmines et noflip95 pour votre aide.
cdl
stephane
avatar
lulu

Localisation : verneuil sur avres
Nombre de messages : 82
Date d'inscription : 16/09/2016

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par selmines le Jeu 06 Oct 2016, 17:55

Super cheers,
Le Devil's dare est un très bon flipper, j'adore.

selmines
Membre actif
Membre actif

Localisation : bondy
Nombre de messages : 373
Date d'inscription : 23/05/2012

Revenir en haut Aller en bas

Re: probleme sur devil dare

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum