Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008





Restauration Counter Force

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Restauration Counter Force

Message par Flip14 le Sam 10 Déc 2016, 18:01

Bonjour à tous,
Je cherche une doc de counter force
Remise en état facile jusque là, surtout un grand nettoyage, des portes fusibles et un pont de diodes.
Les ampoules pilotées n'ont que 1V il faut que je creuse
La doc serait la bienvenue.
Merci
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par noflip95 le Sam 10 Déc 2016, 20:01

Tu devrais trouver ton bonheur... Wink

Toutes les lampes commandées, ou seulement une partie ? car sur le counterforce, il y a une particularité pour les lampes du chenillard au centre du plateau (lampe pilotées à la fois par les switch du banc de cible et des transistors sous plateau). Pour les autres lampes pilotées, c'est du classique.

1 v ??? c'est peu !
Dans le principe, la driver commute les masses et les lampes sont alimentées par un commun 6 v continu, coupé uniquement par le relais de tilt. Ce 6 volts est issu d'un transfo + pont, qui ne passe pas par la carte alim (non régulé).

A vérifier que la tension qui sort après le pont est bien de 6 volts. Le fusible F3 protége le circuit, vérifier aussi que le support n'est pas oxydé. Sinon, ça peut aussi venir de la carte driver, si la masse est mal reliée (oxydation).

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 680
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Dim 11 Déc 2016, 09:14

oui j'ai bien les 6V en sortie du pont de diode, le porte fusible est remplacé et j'ai nettoyé les 2 relais.
Toutes les lampes du centre plateau, green bonus et les lampes frontons... c'est ce qui cloche
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Dim 11 Déc 2016, 19:14

En remontant la connectique de L47 (par ex) jusqu'à la carte, c'est le transistor Q48 qui la pilote.
Je mets la languette de Q48 à la masse et L47 s'allume.
J'ai fait la modif de masse sur la carte (comme toutes les lampes controlées sont off j'ai commencé par ça), et plus d'afficheurs...
Je creuse encore mais si vous avez un tuyau, il sera le bienvenu.

[Vous devez être inscrit et connecté pour voir cette image]
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par flipp61 le Lun 12 Déc 2016, 16:02

As tu controlé les tensions sur le points de test (TP) sur la carte alim?

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 800
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Lun 12 Déc 2016, 17:35

non, j'ai pris le raccourci (peut être à tort) que comme le 6VDC ne passe par l'alim... pas besoin de controler.
mais je vais tout checker.
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par flipp61 le Lun 12 Déc 2016, 17:56

Mais pour les afficheurs, c'est la carte alim alim qui delivre le 60VDC et le 42VDC

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 800
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Lun 12 Déc 2016, 18:12

afficheurs ok une fois que la modif de masse de la carte driver est supprimée
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Dim 18 Déc 2016, 13:23

bon j'ai avancé... un peu...
pb d'alim pour les afficheurs, je me suis aperçu que la led du 5V s'eteignait/scintillait en bougeant à la main la carte. Pb de masse, j'ai ponté le board vers un des plots de fixation de la carte, nettoyé le tout et à priori pb résolu... (idem [Vous devez être inscrit et connecté pour voir ce lien])

Maintenant... sur le plot TP5 j'ai 15V au lieu de 8V... mais les tensions sur J1/J3 sont ok, doc pars à jour ?
Pour mon éclairage plateau des lampes pilotées (bonus) ... j'ai 3V sur le fusible F3, et 6V en sortie sur le connecteur (J'ai mis une autre carte que j'avais sous la main, cela ne change rien), je suppose un pb de masse mais rien trouvé jusque là.
Pour l'eclairage non piloté, j'ai 25VAC sur F1 et F2... comme sur la broche du transfo indiquant 6V.... transfo HS ?
Mais les lampes non pilotées fonctionnent et s'éteignent/s'allument normalement en fonction des actions de jeu.
voila pour les trouvailles du matin...
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par flipp61 le Dim 18 Déc 2016, 15:03

Pour le 8 VDC, tu peux avoir CR7 claquée(elle n'a pas chauffée?). Il faut la remplacer et remplacer aussi R10 par une resistance 680 ohms 2w.
Verifie aussi toutes les soudures des connecteurs J1 J2 et J3.
Pour tes tension alternatives, il faut bien que tu prenne sur les fils sortie transfo mais pas par rapport a une masse chassis.

_________________


Le téléphone, ça ne sert a rien de le laisser branché quand il ne sonne pas......
avatar
flipp61
Modérateur
Modérateur

Localisation : Basse Normandie
Nombre de messages : 800
Age : 44
Emploi/loisirs : Mecanicien auto / reparation flip
Date d'inscription : 29/08/2012

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Dim 18 Déc 2016, 19:01

Oui CR7 a bien chauffé et est HS.
Je la change et R10 également qui était à l'origine du 30ohms
Vu pour la prise de tension du transfo
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Sam 14 Jan 2017, 20:26

Voila, probleme du 8V réglé, merci flipp61
Les lampes non controlées qui manquaient, réglé également, de la connectique HS, probablement un flip qui a vécu en bord de mer... il y a de l'oxydation
Pour les lampes controlées, toujours au même point pour le moment, éteintes ou à peine scintillantes... à creuser, je cherche toujours.
j'ai gratté, décapé, desoxydé... pour le moment je fais choux blanc.
Comme toutes les lampes controlées sont concernées, pb de masse ?
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Sam 21 Jan 2017, 13:49

Pour cloturer le post.
Point de diode pour le +6VDC branché à l'envers.... -6VDC en sortie pour piloter les ampoules....
Juste une inversion de fils à faire. Sad Sad Sad Sad
Un basic... j'ai encore du chemin à faire....
Un peu de retouches peinture sur la caisse et il sera tip top
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par Flip14 le Mar 11 Avr 2017, 21:45

Pendant que la peinture sèche sur le kiss... je me remets sur mon counter force où le 5V est tombé à 1,86V.
Quand je verifie Q3, j'ai 12V sur les 2 Vis de fixation et 1,86V sur les 2 pattes.
Au controle au multimetre en mode Diode de Q3, j'ai bien une valeur entre 0,4 et 0,6 sur les 2 pattes et également entre les vis et chacune des pattes.
Autres valeurs relevées
TP4 1,86V
R11 : 10,2V d'un coté 1,86V en sortie
R12 : 1,86 V des 2 cotés
Q3 HS ?
[Vous devez être inscrit et connecté pour voir cette image]
avatar
Flip14
Initié
Initié

Localisation : caen
Nombre de messages : 103
Age : 47
Date d'inscription : 15/11/2015

Revenir en haut Aller en bas

Re: Restauration Counter Force

Message par noflip95 le Mer 12 Avr 2017, 13:17

Q3 grillé, non je ne pense pas.
Déjà, prends un schéma de l'alim sur des SYS80 produits ultérieurement, car les premières docs (panthera, spiderman...) n'étaient vraiment pas terribles ! le circuit rond bizarre... n'est autre que le UA723.
Voilà un schéma plus clair sur le Volcano (même alim) :
[Vous devez être inscrit et connecté pour voir cette image]

Le PMD10K40 (Q3) est un Darlington NPN (cascade de transistors + diode), ce qui est légèrement différent d'un simple transistor, mais tes mesures n'indiquent pas qu'il soit grillé.

En revanche, 10 volts en entrée sur la base (ta mesure sur R11), c'est beaucoup trop !
La tension à ce niveau devrait être d'environ 7 volts.

Le UA723 ne délivre donc pas la bonne tension... mais il est également rare que ce circuit soit grillé.
Par contre: le potentiomètre doit faire mauvais contact, oxydé ou soudure/piste coupée.

Si tu veux vérifier l'alim, il faut impérativement débrancher les sorties (J2 pour le 5 volts et J3 pour les autres tensions, afficheurs, etc...). Comme ça aucun risque de griller des cartes, il faut juste garder l'arrivée J1.
En bougeant le potentiomètre, la tension doit varier (aussi bien celle en sortie de Q3 - le 5 volts - que celle en sortie du UA723 - ce que tu as mesuré au niveau de R11).

Au cas ou, tu devrais changer le PMD10K40: c'est pas facile à trouver. Tu peux le remplacer par un BDX67 (ou BDX67A, B ou C), c'est un Darlington équivalent, même boitier... ça marche très bien.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 680
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum