Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008
Derniers sujets
» Une affaire à ne pas louper
par Rocknroll 95 Hier à 11:38

» changer de direction après un tir dans le panier flipper droit
par soito77 Hier à 11:01

» Faire un don pour le FORUM Hyper important
par flip78 Jeu 19 Avr 2018, 20:55

» Salons à venir - 2018 -
par rygar Jeu 19 Avr 2018, 07:20

» Pièces détachées pour Williams FunHouse
par KenDoll Mer 18 Avr 2018, 21:53

» Probleme A1J5 RACK EM UP
par soito77 Mer 18 Avr 2018, 12:51

» Son très faible Gottlieb GENESIS
par samish Lun 16 Avr 2018, 12:12

» bille danx le tx sector ...
par danny60 Sam 14 Avr 2018, 20:39

» Eclairage fantomatique sur Black Hole
par rygar Ven 13 Avr 2018, 06:21

» joker poker sys1 probleme
par Flip14 Mar 10 Avr 2018, 20:46

» tx sector me fait n'importe quoi.
par tomcat27 Sam 07 Avr 2018, 15:21

» Panne batteur du haut gauche flipper royal rumble
par Fishsman Sam 07 Avr 2018, 01:26

» Panne sur Diamond Lady (Gottlieb 80B)
par marine Mar 03 Avr 2018, 19:07

» .....A pleurer ...
par rygar Mar 03 Avr 2018, 16:03

» Le prochain STERN sera...
par sysley Mar 03 Avr 2018, 07:02


Problème démarrage sur rack em up

Aller en bas

Problème démarrage sur rack em up

Message par vampirz le Mar 28 Mar 2017, 00:13

Bonjour à tous,
Heureux de vous retrouver, j ai fais l acquisition vu flipper rack em up, il s allumait ainsi que l affichage mais les afficheurs disaient un peu n importe quoi, je ne pouvais lancer de partie du coup!!
Je me suis mis à faire un nettoyage esthétique du Flip puis de fil en aiguille a juste débrancher et rebrancher chaque connectique pendant qu il y avait un défaut de contact.Apres avoir fait tout cela je rebrancher en croisant les doigts et la patatra, le Flip n allume que quelques lumière du plateau et pas d affichage, auriez vous une idée, n aurais pas dû procéder ainsi?
Dans l attente de votre aide et de vous lire merci
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par noflip95 le Mar 28 Mar 2017, 07:21

Bonjour,

Les afficheurs éclairés et les lampes animées, indiquaient que ta carte CPU démarrait normalement. L'affichage bizarre et le fait de ne pouvoir lancer de partie, pouvaient provenir d'un problème électronique sur la carte CPU, mais plus probablement d'un simple problème de connectique oxydée.
Donc commencer par nettoyer les connecteurs était la bonne voie à suivre.

Maintenant, si l'affichage a disparu et que les lampes ne sont plus animées, cela indique que ta CPU ne démarre plus. Les seules lampes restant allumées sont alors celles de la General Illumination (éclairage basique du plateau par des lampes non commandées par la CPU).

Il faut donc chercher pourquoi cette carte CPU ne démarre plus:

  1. Est-ce une carte d'origine ? si oui dans quel état est-elle ? (oxydée ou la pile est elle toujours présente ?)
  2. Est-elle bien alimentée ? mesure au voltmètre la tension aux bornes du condensateur C1 (juste à l'entrée de la carte CPU, à coté du connecteur J1). Il faut 5,1 volts sinon la carte CPU ne démarre pas.
Si la tension est bien présente aux bornes de C1, alors c'est que la carte CPU a un problème.
Si la carte est très abimée, le simple fait de la manipuler peut déclencher des pannes. Une photo de la carte CPU nous permettrait de nous rendre compte de son état.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Mer 29 Mar 2017, 11:40

Tout d abord un grand merci noflip05 d avoir pris la peine de me lire ainsi que de m aiguiller à résoudre le dis fonctionnement de ce flipper, je n ai pu répondre avant ma femme actuellement attend notre première enfant et les rendez vous médicaux s enchaînent.. Apres cet petit aparté revenons en au flipper!!, j ai reçu le fameux spécial contact k2, je vais effectuer un nettoyage plus approfondi que celui que j ai entrepris car j ai beau enlever et remettre à nouveau les fiches, rien y fait.
J ai remarqué que les 2 led de la càrte d alimentation s allument, elles restent fixes par contre est normales ou bien doivent elles clignotees?
Des mon retour du travail j essai de mesurer la tension du connecteur que tu m as indiqué et j enverrai également les photos de la cpu, ( d origine en effet, la pile est toujours présente et des composant me semblent légèrement oxydés à côté on dirait ), d alim puis la driver ( qui elle me semble en moins bon état comparer aux autres mais tu jugeras par toi même ).
Encore de votre aide je reviens vers vous dès ce soir, très bonne journée à tous les membres.

avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par danny60 le Mer 29 Mar 2017, 12:14

Dans l'Oise donc... cool   où cela ?

Idéalement vaporiser le connecteur sur les cartes (1 pulvérisation) par le dessus pour que le produit rentre bien entre les cosses et les connecteurs.

Attendre 5 bonnes minutres et retirer les connecteurs, idéalement faire cela la première fois pour éviter de casser les cosses collées par le temps... mais bon

bien vérifier l'absence de cosses cassées (par le dessus du connecteur)
avatar
danny60
Modérateur
Modérateur

Localisation : Compiegne
Nombre de messages : 6841
Age : 47
Date d'inscription : 21/07/2008

http://www.paja.fr

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Mer 29 Mar 2017, 22:47

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]Voici les photos dans l espoir qu'elles soient le plus net possible pour vous, milles merci...
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par noflip95 le Jeu 30 Mar 2017, 08:02

Bon, vu l'état des cartes, je suis étonné que la carte CPU ait quand même réussi à démarrer.

La carte CPU: la pile est morte et à coulé. On voit des traces de corrosion au dessus et en dessous (les bornes du quartz sont bien verdâtres). L'autocollant indique que la carte ne garde plus les scores, c'est normal si la pile est morte. Il faudrait au minimum dessouder la pile qui ne sert plus à rien (et remplacer plus tard par un condensateur). La carte peut très bien fonctionner sans pile.

On voit aussi deux fils qui sortent en bas à droite: je pense que c'est un bricolage et qu'au bout des fils il doit y avoir un petit interrupteur. Ca, ce n'est pas très grave, c'est un "shunt" pour désactiver le SLAM TILT (détection du vandalisme, au niveau de la porte du flipper). Ce n'est pas ça qui empêche la CPU de démarrer.

La carte DRIVER: les trois gros transistors ont bien chauffé, il faudrait vérifier s'ils sont bien vissés.

La carte ALIM: la grosse résistance et la diode CR7 ont aussi bien chauffé. C'est un mal courant et bien connu sur ces alims (il existe une modification pour éviter cet échauffement). La carte semble avoir aussi bien souffert, le transistor de puissance est d'ailleurs relié par de fils (ce n'est pas d'origine). Il est très probable que le circuit imprimé soit en très mauvais état en dessous.
Il faudrait mesurer les tensions qui sortent de cette carte: tu as des points de test (TP) dont l'un est le commun (masse). Il faut vérifier que le 5v est bien présent (pour la carte CPU et toute les circuits logiques). Le 8v, le 42v et le 60v servent pour les afficheurs (les tensions peuvent êtres légèrement différentes, ce n'est pas des valeurs critiques).

Si le 5 volts arrive bien sur la CPU et qu'elle ne démarre pas, il faudra faire dépanner/réviser cette carte.

Les deux LEDs sur la carte alim doivent êtres allumées, elle indiquent la présence du 5v et du 12v.

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 707
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Jeu 30 Mar 2017, 12:47

Relevė de la tension au C1 que 4,5v
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par rygar le Jeu 30 Mar 2017, 13:00

Il faut 5.1 V pour que ça demarre; je te conseille de faire reviser tes cartes avant de vouloir aller plus loin. Tu risques de faire des dégats ou au mieux ton flipper ne sera pas fiable.

_________________


Peut être bientôt un spirit [Vous devez être inscrit et connecté pour voir cette image]
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1670
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Jeu 30 Mar 2017, 13:03

Oui en effet j ai lu que 5,1 est l idéal ne serait ce pas le potentiomètre qui ferait des siennes?
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par rygar le Jeu 30 Mar 2017, 13:29

La CR7 a eu chaud; le mieux est de faire réviser tes cartes avant de faire plus de dégats. Je comprends ton impatience à jouer mais c'est mieux ainsi.

_________________


Peut être bientôt un spirit [Vous devez être inscrit et connecté pour voir cette image]
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1670
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Jeu 30 Mar 2017, 13:40

Impatient en effet mais je ne brûlerais pas les étapes qui pourraient effectivemét faire aggraver les choses c est juste que j aimerai être fier à y arriver par mes soins ou faire tout au moins le maximum dessus, j aimerai acquérir plus de connaissance dans cette passion qui me dévore Very Happy
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par rygar le Jeu 30 Mar 2017, 14:11

On en apprend tous les jours, tu vas y arriver. Avant tout, il faut fiabiliser. Révision sérieuse des cartes avant tout !!!. Dans quel état sont tes connecteurs (cosses molex ?). Attention à l'état du connecteur A1J4 - A3J1 !!! Mon Black hole m'a joué des tours à cause de ce connecteur ...

_________________


Peut être bientôt un spirit [Vous devez être inscrit et connecté pour voir cette image]
Les records sont faits pour être battus ...
avatar
rygar
DEBUTANT
DEBUTANT

Localisation : argentan
Nombre de messages : 1670
Age : 46
Emploi/loisirs : Aspirant retraite
Date d'inscription : 15/10/2012

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par vampirz le Lun 03 Avr 2017, 00:12

Des nouvelles aujourd'hui même, week end du flip expo, ou j ai pu revoir à nouveau la dream team, des réelles connaissances, un super savoir faire, d une super gentillesse et un accueil super sympa, merci Danny, noflip95, flip78, et bien d autres.. Merci pour ce super boulot Very Happy
avatar
vampirz

Localisation : oise
Nombre de messages : 15
Date d'inscription : 08/03/2016

Revenir en haut Aller en bas

Re: Problème démarrage sur rack em up

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum