Nous vous aidons à dépanner votre flipper.
Aide à la réparation des éléments électroniques et mécaniques
-
Conseils, trucs, astuces et
partage de nos expériences sur la restauration esthétique des éléments
Plateau / Playfield / Peinture & retouche / Mylar / Vernissage
-
Cours collectif sur le dépannage et
l'apprentissage aux techniques
-
Support Vidéo, Techniques
Expositions, Salons etc...
-
Nos partenaires Français…
-
A Bientôt sur www.flipper.fr
-
Mai 2008





probleme bobines sur haunted house

Aller en bas

probleme bobines sur haunted house

Message par tomcat27 le Ven 26 Mai 2017, 12:15

salut a tous les fondus de la targette ,

j'ai un haunted house a remettre en route et j'ai un petit soucis .

quand je fait le test bobines avec le bouton de porte aucunes bobines n'est activée sauf celle du knocker

la driver est bonne et la cpu aussi.

les fusibles sont bons , les numéros de bobines s'affichent bien .

je ne serait pas contre un petit coup de main.....

merci d'avance et bon flip......
avatar
tomcat27

Localisation : bernay
Nombre de messages : 95
Age : 47
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par flip78 le Ven 26 Mai 2017, 21:54

Bonsoir,

Les relais TILT et GAME OVER fonctionnent bien ? (Situés sous le plateau)

Le courant de ces bobines passe par ces 2 relais, donc s'ils n fonctionnent pas bien les bobines ne sont pas alimentées.

_________________


Hmm, Hmmm, Qu'a dit le monstre à trois têtes ? Ne vous mêlez pas de choses que vous ne comprenez pas.

--- PIECE OF MIND ---
avatar
flip78
Modérateur
Modérateur

Localisation : Yvelines
Nombre de messages : 1200
Age : 54
Emploi/loisirs : Informatique / Electronique, flippers, musique
Date d'inscription : 28/07/2008

http://www.flipprojets.fr/

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par tomcat27 le Sam 27 Mai 2017, 00:06

salut flip78

au test bouton de porte ils ont l'air de fonctionner normalement...
avatar
tomcat27

Localisation : bernay
Nombre de messages : 95
Age : 47
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par noflip95 le Sam 27 Mai 2017, 08:31

Bonjour,

Très certainement un problème du coté du relais du GAME OVER (Q).
Il faut suivre l'arrivée du 24 volts:

- sur le plateau, le 24 volts arrive par la grosse nappe A12P8. De là il va directement au fusible F15 (protection du outhole). Ca, c'est bon puisque l'éjecteur fonctionne. Tu peux vérifier au voltmètre que tu as bien du 24 volts: mesure entre une masse (il y en a sur les cartes pop bumper - broche 2 du connecteur) et les broches du fusible F15.

- le 24 volts passe aussi par le relais Q, et n'est établi que quand une partie est commencée (ou pendant le mode TEST). Refait la même mesure, mais cette fois sur le fusible F14.  Si le relais colle bien, mais que tu n'as pas de 24 volts, alors soit le fil est coupé, soit le relais Q ne fait pas bien contact.

Au besoin pour tester, tu peux pousser à la main le relais Q (inutile alors de lancer le mode TEST).

_________________


Thierry.
avatar
noflip95
Modérateur
Modérateur

Localisation : Franconville (95)
Nombre de messages : 680
Age : 53
Date d'inscription : 12/09/2010

https://www.flipprojets.fr

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par tomcat27 le Sam 27 Mai 2017, 08:42

bonjour et merci pour vos conseils , je regarde ça et je vous tiens au jus ...

bonne journée et bon flip... Laughing
avatar
tomcat27

Localisation : bernay
Nombre de messages : 95
Age : 47
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par tomcat27 le Sam 27 Mai 2017, 10:15

je viens de constater quelque chose ,

sur le pont de diodes 24 v j'ai bien 24 volts qui arrivent mais au fusible f4 ( bobines ) je n'ai que 14 volts ça me parrait pas normal.....
avatar
tomcat27

Localisation : bernay
Nombre de messages : 95
Age : 47
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Re: probleme bobines sur haunted house

Message par tomcat27 le Dim 04 Juin 2017, 21:10

salut a tous et a toutes .

j'ai le fusible F14 qui était grillé,  maintenant quand le relais Q est activé j'ai les bobines des deux trous en haut a gauche qui s'actionnent. Les 5 cibles du plateau supérieur  remontent , celles du bas ne remontent pas . le lanceur de billes fonctionne .  mais quand je fait le test bobines avec le bouton de porte c'est toujours pareil ....

ah oui !!!!  j'ai retrouvé un fil de couleur 444 coupé ou dessoudé sous le plateau principal .

il va sur une diode sous le plateau ( a droite du plexi ) il y en a trois de soudé ensemble   voila , si il y a des courageux merci de m'aider .

bon flip a tous et a toutes
avatar
tomcat27

Localisation : bernay
Nombre de messages : 95
Age : 47
Emploi/loisirs : technicien pompes hp /flippers,moto,f1
Date d'inscription : 03/11/2012

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum